ผู้เขียน หัวข้อ: แจ้งแบบนี้ตลอด  (อ่าน 2617 ครั้ง)

aeiou1234

  • Newbie
  • *
  • กระทู้: 28
    • ดูรายละเอียด
แจ้งแบบนี้ตลอด
« เมื่อ: เมษายน 01, 2011, 08:38:09 pm »
ทดลองใช้โปรแกรมนี้อยู่ WAC10 รุ่น Enterprise ปรากฏว่าแจ้งแบบนี้ครับ
http://image.free.in.th/show.php?id=231ba13f8d7ca76865c79b064abce80f
ใช้ Win7 และ ลง AccessDatabaseEngine2007 ก็แล้ว กำหนด path ที่ให้วิ่งหาไฟล์ใน access ของ Config.ini ก็แล้วทำไมยังแจ้งหน้าต่างนี้ตลอดเลยครับ?
« แก้ไขครั้งสุดท้าย: เมษายน 01, 2011, 08:41:50 pm โดย aeiou1234 »

aeiou1234

  • Newbie
  • *
  • กระทู้: 28
    • ดูรายละเอียด
Re: แจ้งแบบนี้ตลอด
« ตอบกลับ #1 เมื่อ: เมษายน 01, 2011, 09:12:38 pm »
ถามเองตอบเองครับ สำหรับ Win7 ก่อนอื่นต้องเข้า Control Panel เลือก User Accounts คลิกที่ Change User Account Control Setting เลื่อนลงมาล่างสุด กด OK แล้วก็ Restart ครับ หลังจากนั้นก็ ไปทำการ permission ไฟล์ access ของเรา ถ้ากรณีเราใช้ win7 ในลักษณะของ user อ่าครับ แค่นี้เอง T-T

admin

  • Administrator
  • Sr. Member
  • *****
  • กระทู้: 401
    • ดูรายละเอียด
Re: แจ้งแบบนี้ตลอด
« ตอบกลับ #2 เมื่อ: เมษายน 02, 2011, 02:08:45 pm »
ค่ะ ทำแบบนั้นก็ได้ค่ะ
แต่วิธีการที่ง่ายที่สุด คือ เวลาจะเข้าใช้โปรแกรมสำหรับเครื่องที่ลง Window7
ให้คลิกขวาที่ไอคอนโปรแกรม เลือก เมนู Run as administrator ค่ะ

nunfather

  • Jr. Member
  • **
  • กระทู้: 58
    • ดูรายละเอียด
Re: แจ้งแบบนี้ตลอด
« ตอบกลับ #3 เมื่อ: เมษายน 03, 2011, 05:53:49 pm »

เอสงสัยจัง ทำไมผมไม่เห็นเป็นแบบนี้นะ

ว่าแต่ว่าจะลอง MS SQL ก็ยังไม่ได้ทำเลยครับ